Одесса: 9°С (вода 9°С)
Киев: 2°С
Львов: 1°С

Тема: Пропал звук на компьютере

Ответить в теме
Показано с 1 по 8 из 8
  1. Вверх #1
    Новичок Аватар для onewa
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    27
    Сообщений
    12
    Репутация
    10

    По умолчанию Пропал звук на компьютере

    Неожиданно пропал звук на компьютере,после того как я вытянул провод колонок и вставил в плеер.После перезагрузки звук пропал.
    Я пробовал обновлять драйвера,чистил комп внутри,громкость выставлена максимальная,колонки включены.Разве что в "Устройствах воспроизведения" рядом с иконкой "Динамики (Realtek High Definition Audio)" написано что они "не подключены" и выставить их по умолчанию нельзя. Может в этом проблема?


  2. Вверх #2
    Живёт на форуме Аватар для moretti
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    57
    Сообщений
    4,659
    Репутация
    1365
    есть предположение что вопрос уже может решиться только установкой отдельной звуковой карты, поскольку встроенной звуковой карте пришел "кирдык".
    In dubio pro reo

  3. Вверх #3
    Не покидает форум Аватар для {Totoro}
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    40
    Сообщений
    5,259
    Репутация
    1865
    не всё так однозначно, нужно попробовать втыкнуться в любой разъём сзади на материнке и в вылезшем окне выбрать "линейный выход" раз активные колонки.
    ЗЫ: вспомнился анек про поломавшийся телек... сижу как обычно, ковыряюсь в ухе гвоздём, а тут бац! звук на телеке пропал
    In Mickey Mouse we Trust

  4. Вверх #4
    Живёт на форуме Аватар для moretti
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    57
    Сообщений
    4,659
    Репутация
    1365
    я так думаю, что уже нет реакции на вставку -выемку в разьемы звуковые. потому как ТС утверждает, что при попытке чегой либо подключить реакции нет никакой. отсюда и вывод - нет на материнке больше встроенной звуковой платы.
    In dubio pro reo

  5. Вверх #5
    Не покидает форум Аватар для {Totoro}
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    40
    Сообщений
    5,259
    Репутация
    1865
    Цитата Сообщение от moretti Посмотреть сообщение
    я так думаю, что уже нет реакции на вставку -выемку в разьемы звуковые. потому как ТС утверждает, что при попытке чегой либо подключить реакции нет никакой. отсюда и вывод - нет на материнке больше встроенной звуковой платы.
    Мало ли что могло быть, например ТС подрубил на холодную в микрофонное гнездо например, то звука точно не будет (разве что тииииихое поскрипывание лапок тараканов по диффузору), в отличии от случая подключения при работающей машине
    In Mickey Mouse we Trust

  6. Вверх #6
    Посетитель Аватар для behemoth18666
    Пол
    Мужской
    Возраст
    38
    Сообщений
    183
    Репутация
    26
    Встроенный звук накрылся 100%.У меня такая же бень,только с левым каналом,тож с разъемами игрался при включенном пк.Ставь отдельно звуковуху и точка.

  7. Вверх #7
    Постоялец форума Аватар для Remzi
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    28
    Сообщений
    1,752
    Репутация
    1015
    высунь штейкер и вставь,и выбири наушники,а не линейный выход и звук появится

  8. Вверх #8
    Частый гость Аватар для koleso
    Пол
    Мужской
    Адрес
    Odessa, Ukraine, Ukraine
    Возраст
    32
    Сообщений
    525
    Репутация
    141
    Записей в дневнике
    1
    может глюк с драйверами. можно попробовать загрузиться с live CD с поддержкой звука и проверить, чтоб исключить программный глюк
    in IT we trust


Ответить в теме

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения