Одесса: 5°С (вода 9°С)
Киев: -1°С
Львов: 4°С

Тема: Нет звука

Ответить в теме
Показано с 1 по 18 из 18
  1. Вверх #1
    Посетитель Аватар для sony3000
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    34
    Сообщений
    298
    Репутация
    30

    По умолчанию Нет звука

    подскажите пропал звук на компе,выдает ошибку "неподходящий драйвер directsound код ошибки 88780078" я уже и переутановил драйвера и директ икс,все что мог сделал но ничего не появилось! В диспетчере устройств когда нажимаешь на "звуковые,видео и игровые устройства" то там даже не высвечиваеться "Realtek AC’97 Audio for via audio controller" Когда заходишь в "звуки и аудиоустройства" там даже написано что никакое аудиоустройства не подключенно! Помогите хоть какимто советиком буду благодарен


  2. Вверх #2
    Живёт на форуме Аватар для moretti
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    57
    Сообщений
    4,659
    Репутация
    1365
    напиши хоть какая операционная система установлена.
    In dubio pro reo

  3. Вверх #3
    Посетитель Аватар для sony3000
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    34
    Сообщений
    298
    Репутация
    30
    Цитата Сообщение от moretti Посмотреть сообщение
    напиши хоть какая операционная система установлена.
    Windows xp

  4. Вверх #4
    Живёт на форуме Аватар для moretti
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    57
    Сообщений
    4,659
    Репутация
    1365
    вопрос первый - а звук ранее был? вопрос второй - есть ли в диспетчере устройств неустановленные устройства? вопрос третий- не было ли вмешательства в BIOS setup?
    In dubio pro reo

  5. Вверх #5
    Посетитель Аватар для sony3000
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    34
    Сообщений
    298
    Репутация
    30
    Цитата Сообщение от moretti Посмотреть сообщение
    вопрос первый - а звук ранее был? вопрос второй - есть ли в диспетчере устройств неустановленные устройства? вопрос третий- не было ли вмешательства в BIOS setup?
    Звук был ранее,В диспетчере устройств все установлено,а в звуках пишет что нет подключенных устройств,В биос проверял стоит Enable как и должно быть!!!! я разбирал перед этим компьютер снимал с него блок питания! я пологаю что сгорела звуковая но она встроенная в мать как ее вообще менять не подскажите?

  6. Вверх #6
    Живёт на форуме Аватар для Loud_Swir
    Пол
    Мужской
    Адрес
    г.Одесса
    Возраст
    31
    Сообщений
    4,820
    Репутация
    1328
    Записей в дневнике
    2
    Цитата Сообщение от sony3000 Посмотреть сообщение
    как ее вообще менять не подскажите?
    Возьми копеечную дискретную PCI на C-Media и забудь об интегрированной.
    — Верить в наше время нельзя никому. Порой даже самому себе. Мне можно! ©

  7. Вверх #7
    Посетитель Аватар для sony3000
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    34
    Сообщений
    298
    Репутация
    30
    Цитата Сообщение от Loud_Swir Посмотреть сообщение
    Возьми копеечную дискретную PCI на C-Media и забудь об интегрированной.
    я даже и незнаю в чем уже проблема только что включил тот комп загрузился и даже со звуком потом опять как обрезало! опять это ошибка высвечиваеться про неподходящий драйвер код ошибки 88780078

  8. Вверх #8
    Живёт на форуме Аватар для Loud_Swir
    Пол
    Мужской
    Адрес
    г.Одесса
    Возраст
    31
    Сообщений
    4,820
    Репутация
    1328
    Записей в дневнике
    2
    Цитата Сообщение от sony3000 Посмотреть сообщение
    код ошибки 88780078
    Погуглил, абсолютного решения нет, только снести и ставить ОС заново.
    — Верить в наше время нельзя никому. Порой даже самому себе. Мне можно! ©

  9. Вверх #9
    Посетитель Аватар для sony3000
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    34
    Сообщений
    298
    Репутация
    30
    Цитата Сообщение от Loud_Swir Посмотреть сообщение
    Погуглил, абсолютного решения нет, только снести и ставить ОС заново.
    спасибо скоро займусь этим

  10. Вверх #10
    Посетитель Аватар для sony3000
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    34
    Сообщений
    298
    Репутация
    30
    Переустановил винду и ничего так и не работает,ставил отдельно звуковую плату,ту в биосе отключал,так комп вообще не загружаеться!опять эта же ошибка ! Один раз получилось поставить звуковую плату и на нее драйвера все работает длительно но только до отключения компьютера потом он не загружаеться! я думаю что проблемы с материнской платой! Как вы считаете?

  11. Вверх #11
    Не покидает форум Аватар для `KG`
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    28
    Сообщений
    8,406
    Репутация
    1178
    Записей в дневнике
    8
    мы теряемся в догадках
    Damant, quod non intelegunt

  12. Вверх #12
    Живёт на форуме Аватар для Loud_Swir
    Пол
    Мужской
    Адрес
    г.Одесса
    Возраст
    31
    Сообщений
    4,820
    Репутация
    1328
    Записей в дневнике
    2
    Цитата Сообщение от sony3000 Посмотреть сообщение
    Переустановил винду и ничего так и не работает,ставил отдельно звуковую плату,ту в биосе отключал,так комп вообще не загружаеться!опять эта же ошибка ! Один раз получилось поставить звуковую плату и на нее драйвера все работает длительно но только до отключения компьютера потом он не загружаеться! я думаю что проблемы с материнской платой! Как вы считаете?
    Попробуй проверить звук на совершенно другом дистре, например запусти live ubuntu.
    — Верить в наше время нельзя никому. Порой даже самому себе. Мне можно! ©

  13. Вверх #13
    Посетитель Аватар для sony3000
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    34
    Сообщений
    298
    Репутация
    30
    Цитата Сообщение от Loud_Swir Посмотреть сообщение
    Попробуй проверить звук на совершенно другом дистре, например запусти live ubuntu.
    если можно объясните подробно что да как сделать,я не сильно понимаю как проверить на другом дистре и что значит "live ubuntu"

  14. Вверх #14
    Живёт на форуме Аватар для Loud_Swir
    Пол
    Мужской
    Адрес
    г.Одесса
    Возраст
    31
    Сообщений
    4,820
    Репутация
    1328
    Записей в дневнике
    2
    Цитата Сообщение от sony3000 Посмотреть сообщение
    если можно объясните подробно что да как сделать,я не сильно понимаю как проверить на другом дистре и что значит "live ubuntu"
    Тут проще простого, скачиваем дистрибутив Ubuntu Desktop Edition http://www.ubuntu.com/desktop/get-ubuntu/download, записываем CD-болванку из скачинового ISO-образа, после перезагрузки запускаемся с этого диска и нажимаем Try Ubuntu, слушаем наличие звука (кстати mp3 является проприетарным,т.е. не свободным, сходу играть на убунте не будет)
    Последний раз редактировалось Loud_Swir; 08.04.2011 в 22:23.
    — Верить в наше время нельзя никому. Порой даже самому себе. Мне можно! ©

  15. Вверх #15
    Не покидает форум Аватар для iMo
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    38
    Сообщений
    6,306
    Репутация
    331
    можно другой дистриб попробовать. И не обязательно проигрывать мп3, можно и wav, flac, ac3 и проч.
    качай отсюда образ, записывай на диск, а потом с этого диска грузись
    Последний раз редактировалось iMo; 08.04.2011 в 15:03.

  16. Вверх #16
    Посетитель
    Пол
    Женский
    Возраст
    35
    Сообщений
    487
    Репутация
    46
    ребята помогите!!! пропал звук в колонках. все гнезда подключены без изменений, драйвера на месте (т.е. нет восклиц. знаков в "диспетчер устройств"). Даже при всем этом переустановила родные драйвера. В Панель управления - Звуки и аудиоустройства - Громкость пишет что аудиоустройства отсутствуют... система стоит XP
    кстати, в "Диспетчере устройств - Звуковые,видео, игровые устройства" не отражается realtek High, хотя установлен.
    но недавно приходил человечек, который настраивал роутер, после чего в комп я стала заходить как "администратор"... это как-то может быть с этим связано?
    Последний раз редактировалось Anet_sailormoon; 08.08.2012 в 22:05.

  17. Вверх #17
    Живёт на форуме Аватар для moretti
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    57
    Сообщений
    4,659
    Репутация
    1365
    сложно что то сказать, не видя компа, но - вопрос- как можно переустанавливать драйвера ,если система говорит, что аудиоустройства не обнаружены? Я бы, на всякий случай, проверил в BIOS setup, что аудиоустройство не стоит в положении disabled. Хотя может тупо сгореть чип аудио на материнке ( такое бывает).
    То, что Вы заходите как "администратор" скорей всего связано с тем, что человечек включил протоколы nwlink для сетевой карты. и со звуком никоим образом не связано.
    In dubio pro reo

  18. Вверх #18
    Посетитель
    Пол
    Женский
    Возраст
    35
    Сообщений
    487
    Репутация
    46
    Цитата Сообщение от moretti Посмотреть сообщение
    Я бы, на всякий случай, проверил в BIOS setup, что аудиоустройство не стоит в положении disabled. Хотя может тупо сгореть чип аудио на материнке ( такое бывает).
    подскажите пожалуйста, как это сделать


Ответить в теме

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения