Тема: Вместо пиктограмм черные квадраты

Ответить в теме
Страница 1 из 2 1 2 ПоследняяПоследняя
Показано с 1 по 20 из 21
  1. Вверх #1
    Мама года
    Аватар для Ириска
    Пол
    Женский
    Адрес
    Украина, г.Одесса
    Сообщений
    1,529
    Репутация
    1216

    По умолчанию Вместо пиктограмм черные квадраты

    Здравствуйте. Может кто встречался с такой проблемой - при открытии формы списка документов вместо пиктограмм отображаются черные квадратики.
    С чем это может быть связано? Накануне клиент переустановил операционку, саму 1С переустанавливали 2 раза.
    Есть скриншот ошибки но не знаю как ее сюда вставить...
    Последний раз редактировалось Ириска; 15.12.2010 в 14:30.
    Мое счастье измеряется в килограммах :)


  2. Вверх #2
    Посетитель
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    37
    Сообщений
    470
    Репутация
    56
    Каким образом подключали базы? Возможно не все файлы нашлись, как вариант, файл иконок потерян.

  3. Вверх #3
    Мама года
    Аватар для Ириска
    Пол
    Женский
    Адрес
    Украина, г.Одесса
    Сообщений
    1,529
    Репутация
    1216
    1С установлена локально, базы подключали стандартно - создали конфигурацию, загрузили данные
    А где искать этот самый файл иконок?
    Мое счастье измеряется в килограммах :)

  4. Вверх #4
    А зачем создавать конфигурацию и загружать данные? При таком варианте не переносятся многие нужные файлы. Проще и надежней просто переписать всю папку базы.

  5. Вверх #5
    Мама года
    Аватар для Ириска
    Пол
    Женский
    Адрес
    Украина, г.Одесса
    Сообщений
    1,529
    Репутация
    1216
    Ситуация была такая - переустановили винду и сохранили все папки с базами. Мы установили 1с, и прописали путь к базе к сохраненной папке. На след день клиент звонит и говорит - вместо пиктограмм черные значки.
    Мы выгрузили баззу, переустановили систему и создали новую конфигурацию в которую загрузили базу. С сохранением старой. Хоть так хоть так пиктограммы не рисуются.
    Мое счастье измеряется в килограммах :)

  6. Вверх #6
    а если взять базу и переписать на другой комп и там попробовать? Чтоб выяснить дело в базе, в 1с или в системе этого компа. Или на это компе попробовать стандартную торговлю подключить.

  7. Вверх #7
    Посетитель
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    37
    Сообщений
    470
    Репутация
    56
    Цитата Сообщение от Ириска Посмотреть сообщение
    сохранили все папки с базами
    Что это значит физически? Сохраняли базы через конфигуратор? Или копировали? Или ничего не делали? Какая версия операционки?

  8. Вверх #8
    Мама года
    Аватар для Ириска
    Пол
    Женский
    Адрес
    Украина, г.Одесса
    Сообщений
    1,529
    Репутация
    1216
    Цитата Сообщение от imported_VVV Посмотреть сообщение
    а если взять базу и переписать на другой комп и там попробовать? Чтоб выяснить дело в базе, в 1с или в системе этого компа. Или на это компе попробовать стандартную торговлю подключить.
    Переписывала базу на свой комп - все впорядке.

    Цитата Сообщение от vitasw Посмотреть сообщение
    Что это значит физически? Сохраняли базы через конфигуратор? Или копировали? Или ничего не делали? Какая версия операционки?
    Пробовали и копированием самой папки в которой база, и выгружали через конфигуратор.

    Используемая ОС:
    Microsoft Windows XP
    Professional Edition
    Service Pack 3
    SamBuild 2008 Gold

    Настройки видеокарты:
    Цветовое качество - 32 бит
    Разрешение экрана - 1024 х 768 точ
    Масштаб к-во точек на дюйм - 96
    Мое счастье измеряется в килограммах :)

  9. Вверх #9
    видимо дело в операционке. Все эти самодельные сборки (SamBuild 2008 Gold) глючат в самых неожиданных местах. Поэтому всегда ставим стандартные версии и не имеем проблем.
    Надеюсь 1С последнюю версию (027) установили и не взломаную всякими приблудами (отключение сплэш заставки....)

  10. Вверх #10
    Мама года
    Аватар для Ириска
    Пол
    Женский
    Адрес
    Украина, г.Одесса
    Сообщений
    1,529
    Репутация
    1216
    1С у них 8 версия, лицензионная.
    ПО божаться что тоже лицензионное но подтвердить или опровергнуть их слова немогу
    Раньше работало все нормально...
    Мое счастье измеряется в килограммах :)

  11. Вверх #11
    Посетитель
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    37
    Сообщений
    470
    Репутация
    56
    Иконок не видно всех или некоторых?
    Ошибка до сих пор появляется? Текст ошибки пожалуйста.

  12. Вверх #12
    Мама года
    Аватар для Ириска
    Пол
    Женский
    Адрес
    Украина, г.Одесса
    Сообщений
    1,529
    Репутация
    1216
    Текста нет никакого, есть скриншот, но я не знаю как его сюда впихнуть. Картинки на форум не грузятся.
    При открытии формы списка любых документов (напр. счет на оплату поставщику) пиктограммы, которые указывают проведен ли документ, или помечен на удаление - отображаются черными квадратами.
    Сказала чтоб их сисадмин обновил драйвера видеокарты. Результат будет только в понедельник.
    На данный момент проблема все еще актуальна
    Мое счастье измеряется в килограммах :)

  13. Вверх #13
    Посетитель
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    37
    Сообщений
    470
    Репутация
    56
    Проблема в операционке. ИМХО

  14. Вверх #14
    Мама года
    Аватар для Ириска
    Пол
    Женский
    Адрес
    Украина, г.Одесса
    Сообщений
    1,529
    Репутация
    1216
    Операционку накануне возникновения ошибки только переустановили.
    Если я снова скажу им переустановить систему, у них будет инфаркт )))
    Мое счастье измеряется в килограммах :)

  15. Вверх #15
    Посетитель
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    37
    Сообщений
    470
    Репутация
    56
    Проблема не в установке операционки, а в ее кривости. Иконки, о которых идет речь это внутренний объект платформы 1С. И учитывая, что ситуация не меняется переустановкой платформы - вывод... дело в операционке.

  16. Вверх #16
    если вы говорите до переустановки системы всё работало, то вот вам и причина. А операционка раньше такая же стояла? И другую базу пробовали на этом компе запускать?

  17. Вверх #17
    Постоялец форума Аватар для yarosha
    Пол
    Мужской
    Сообщений
    1,442
    Репутация
    532
    Записей в дневнике
    1
    Случайно не такие квадраты:
    Вложение 2032860
    Если да, тогда все вопросы к Малевичу.

  18. Вверх #18
    Мама года
    Аватар для Ириска
    Пол
    Женский
    Адрес
    Украина, г.Одесса
    Сообщений
    1,529
    Репутация
    1216
    Цитата Сообщение от imported_VVV Посмотреть сообщение
    если вы говорите до переустановки системы всё работало, то вот вам и причина. А операционка раньше такая же стояла? И другую базу пробовали на этом компе запускать?
    Со слов клиента операционка стояла раньше такая же.
    2 yarosha, квадраты не такие. За юмор спасибо.
    Мое счастье измеряется в килограммах :)

  19. Вверх #19
    Посетитель
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    37
    Сообщений
    470
    Репутация
    56
    Цитата Сообщение от Ириска Посмотреть сообщение
    Со слов клиента операционка стояла раньше такая же.
    Версия операционки может и таже, сборка другая (какой-нибудь зверь-CD)

  20. Вверх #20
    Мама года
    Аватар для Ириска
    Пол
    Женский
    Адрес
    Украина, г.Одесса
    Сообщений
    1,529
    Репутация
    1216
    Вобщем, обновили драйвера видеокарты, все работает и показывает как надо.
    vitasw и imported_VVV, Спасибо вам ребята за участие и помощ )))
    Мое счастье измеряется в килограммах :)


Ответить в теме
Страница 1 из 2 1 2 ПоследняяПоследняя

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения