Одесса: °С (вода °С)
Киев: 0°С
Львов: -3°С

Тема: Жесткий диск в RAID-разъеме

Ответить в теме
Показано с 1 по 5 из 5
  1. Вверх #1

    По умолчанию Жесткий диск в RAID-разъеме

    У меня на материнской плате (ASUS M4N72-E) есть шесть SATA разъемов для подключения жестких дисков: 4 разъема красного цвета и 2 разъема черного. Все красные разъемы у меня заняты, а хотелось бы подключить еще один жесткий диск. Вот я подключил новый жесткий диск к черному разъему, предназначенному для создания RAID-массива, но он не определяется системой - ни Биосом, ни операционной системой. Подскажите, пожалуйста, как сделать так, чтобы система видела пятый жесткий диск?

    П.С. Создавать RAID-массив я не собираюсь, мне нужно чтобы работали все пять жестких дисков, как обычно - каждый сам по себе.

    Спасибо.


  2. Вверх #2
    Живёт на форуме Аватар для moretti
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    57
    Сообщений
    4,659
    Репутация
    1365
    да нет там никаких проблем с подключением. попробуй новый диск включить на на красный разьем - хоть для пробы. на всякий случай посмотри по мануалю настройки BIOS для RAID
    In dubio pro reo

  3. Вверх #3
    Живёт на форуме Аватар для aleyer
    Пол
    Мужской
    Адрес
    Там же
    Возраст
    27
    Сообщений
    4,343
    Репутация
    943
    исходя из
    6 x SATA 3Gb/s ports (Legacy IDE operation is only supported on drives 1–4.)
    в ОС должна быть поддержка AHCI, а на счет БИОСа... наивно предположу, что в нем просто отключены два канала SATA

  4. Вверх #4
    HDD Master Аватар для Rozik
    Пол
    Мужской
    Адрес
    Одесса
    Сообщений
    5,182
    Репутация
    2983
    Записей в дневнике
    17
    Цитата Сообщение от aleyer Посмотреть сообщение
    что в нем просто отключены два канала SATA
    Скажем иначе: в Legacy mode они просто не работают в принципе из-за ограничений чипсета.
    Чтоб включить всё надо в биосе дисковую систему перевести в "апчхи"-мод.

  5. Вверх #5
    Спасибо, друзья, что отозвались на мою просьбу о помощи. Я сразу же при подключении жесткого диска переключил в БИОСе режим с IDE на AHCI, но загрузка системы прерывалась на полпути ввиду того, как оказалось, что ОС просто не находила загрузочный диск. Вот я и обратился за помощью. Но потом прочитал статью "AHCI" в Википедии и понял, что в самой Windows нужно активировать драйвер диска: http://support.microsoft.com/kb/922976

    Еще раз благодарю за желание помочь. Проблема решена. Только теперь в системном трее постоянно горит значок "Безопасное извлечение устройств и дисков" с перечислением всех подключенных жестких дисков. Как я понял, это расширенные возможности AHCI-режима.


Ответить в теме

Похожие темы

  1. Продам EIO PCI raid controller ATA 133
    от ~Blackbird~ в разделе Продам
    Ответов: 9
    Последнее сообщение: 13.01.2013, 21:31
  2. RAID дома имеет смысл ?
    от THRESHE в разделе Железо
    Ответов: 114
    Последнее сообщение: 11.09.2009, 23:43
  3. Ответов: 1
    Последнее сообщение: 19.01.2009, 23:21
  4. Ответов: 1
    Последнее сообщение: 29.04.2006, 10:35
  5. PCI Controller ATA133 RAID-- вопрос как ?
    от igva в разделе Железо
    Ответов: 8
    Последнее сообщение: 26.11.2004, 21:48

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения