Одесса: 6°С (вода 9°С)
Киев: 1°С
Львов: -1°С

Тема: USB-PCI плата и комп на 440bx

Ответить в теме
Показано с 1 по 12 из 12
  1. Вверх #1
    Живёт на форуме Аватар для aleyer
    Пол
    Мужской
    Адрес
    Там же
    Возраст
    27
    Сообщений
    4,341
    Репутация
    943

    По умолчанию USB-PCI плата и комп на 440bx

    В общем приобрел платку с 2 USB входами на шину PCI на чипе OPTi FireLink 82C861. Сначала она работала на компе с чипсетом BXCel 100, сейчас ее переставил на помидорную материнку на 440bx. На матери 1 AGP и 4 PCI слота. Видео стоит на АГП (S3 что-то там), в слотах PCI помимо USB стоят Audigy 2 Value и сетевуха на Realtek 8029. Ось - WinXP Game Edition. Согласно сайту OPTi чип придуман в 1997 году и совместим с usb 1.1 и pci 2.1. Матери обе с биосом конца 98-го. Так вот, было бы обидно, если плата бы не работала, но еще обиднее то, что она не совсем правильно работает. Сначала я это даже и не понял). Неправильная работа заключается в периодическом неопознании любых устройств (где-то в 30% случаев), практически всегда сразу после запуска компа ничего определять не хочет, после перезагрузки-двух опознавать начинает стабильно. Иногда начинает опознавать если просто оставить комп на время (полчасика) в покое. После первого обнаружения работает как часы безо всяких сбоев до энной (часто первой) перезагрузки/выкл. питания. Как мне кажется, проблема скорее не в железе, а в софте, а вот как бороться не знаю. Драйверов конкретно для этой платы в природе не существует - она совместима с дровами винды. Есть идеи?


  2. Вверх #2
    Повелитель Камней Аватар для AlNet
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    62
    Сообщений
    5,686
    Репутация
    469
    Цитата Сообщение от aleyer Посмотреть сообщение
    В общем приобрел платку с 2 USB входами на шину PCI на чипе OPTi FireLink 82C861. Сначала она работала на компе с чипсетом BXCel 100, сейчас ее переставил на помидорную материнку на 440bx. На матери 1 AGP и 4 PCI слота. Видео стоит на АГП (S3 что-то там), в слотах PCI помимо USB стоят Audigy 2 Value и сетевуха на Realtek 8029. Ось - WinXP Game Edition. Согласно сайту OPTi чип придуман в 1997 году и совместим с usb 1.1 и pci 2.1. Матери обе с биосом конца 98-го. Так вот, было бы обидно, если плата бы не работала, но еще обиднее то, что она не совсем правильно работает. Сначала я это даже и не понял). Неправильная работа заключается в периодическом неопознании любых устройств (где-то в 30% случаев), практически всегда сразу после запуска компа ничего определять не хочет, после перезагрузки-двух опознавать начинает стабильно. Иногда начинает опознавать если просто оставить комп на время (полчасика) в покое. После первого обнаружения работает как часы безо всяких сбоев до энной (часто первой) перезагрузки/выкл. питания. Как мне кажется, проблема скорее не в железе, а в софте, а вот как бороться не знаю. Драйверов конкретно для этой платы в природе не существует - она совместима с дровами винды. Есть идеи?
    Переустановка винды нормальной комплектации с вставленным в слот PCI USB хабом, при установке хрюша подкинет дрова под него, перепишет начисто реестровые записи, подключит службы и будет тебе глубокое удовлетворение. То что установлено сейчас - Game Edition настолько кастрированное создание(причём неизвестно кто её кастрировал и как, я знаю 2 сборки бодячие по сети ), что добиться сколько нибудь утойчивой и беспроблемной работы устанавливаемых приложений гарантировать невозможно. Поставь нормальную винду, купи брошюрку по её минимизации ручками, поотключай неиспользуемые в данный момент ресурсы (если так важна экономия места) но в любом варианте её установка должна происходить при всех подключенных системных устройствах включая и этот хаб. Удачи!

  3. Вверх #3
    Живёт на форуме Аватар для aleyer
    Пол
    Мужской
    Адрес
    Там же
    Возраст
    27
    Сообщений
    4,341
    Репутация
    943
    Спасибо, места просто на винте в обрез. Установка происходила с установленной платой. XP стоит тот, iso которого 170 метров весит.

  4. Вверх #4
    Живёт на форуме Аватар для aleyer
    Пол
    Мужской
    Адрес
    Там же
    Возраст
    27
    Сообщений
    4,341
    Репутация
    943
    Наблюдения пополняются следующим: пока что в 100% случаев холодного запуска компа юсб устройства сразу не опознавались. Зато после пары десятков минут все прекрасно опознается. Есть какие-то еще идеи7

  5. Вверх #5
    Частый гость Аватар для recon
    Пол
    Мужской
    Возраст
    30
    Сообщений
    524
    Репутация
    58
    на старых компах была проблема с каналами IRQ.Сразу после перезагрузки зайди в диспетчер устройств и в меню вид выбери устройства по подключению.Раскрой запрос на прерывание IRQ и посмотри никто ли не висит с этим контроллером на одном канале
    P.s.Желательно конечно поставить нормальный дистрибутив потому как этот уж больно урезан
    Hoc est vivere bis,vita posse priore frui!

  6. Вверх #6
    Живёт на форуме Аватар для aleyer
    Пол
    Мужской
    Адрес
    Там же
    Возраст
    27
    Сообщений
    4,341
    Репутация
    943
    С IRQ все в принципе нормально, только звук и встроенный USB (вывод нераспаян, увы) сидели на 9 прерывании, Опти сидит на 10...

  7. Вверх #7
    Частый гость Аватар для recon
    Пол
    Мужской
    Возраст
    30
    Сообщений
    524
    Репутация
    58
    а встроенный usb в биосе отключить можно?
    Hoc est vivere bis,vita posse priore frui!

  8. Вверх #8
    User banned
    Пол
    Мужской
    Сообщений
    992
    Репутация
    78
    Зато после пары десятков минут все прекрасно опознается. Есть какие-то еще идеи7
    да , помидорные мамки мягко говоря фуфло , воощето такон наводит на мысль о проблеме питания . (необязательно именно БП ) , скорей всего опять посохли кондеры на мамке , возможно около слотов ,

  9. Вверх #9
    Живёт на форуме Аватар для aleyer
    Пол
    Мужской
    Адрес
    Там же
    Возраст
    27
    Сообщений
    4,341
    Репутация
    943
    отключить можно, но XP встроенный USB все равно находит. А то, что мать прекрасная - это я знаю) но при этом на не менее именитой матери от PCChips на другом чипсете та же история. Но с кондерами все в полном порядке... может скачаю кноппикс, для проверки того ХР ли виноват во всем.

  10. Вверх #10
    Посетитель Аватар для KopH
    Пол
    Мужской
    Адрес
    Одесса
    Сообщений
    426
    Репутация
    25
    Есть такая странность видимо зависит от сопротивления в проводах. У меня есть конкретный случай, что из всех флешек, а их на работе больше 8ми тока 1 нехочет работать в переднем выводе USB на корпусе и приходится ее тыкать сзади. Проверь провода тех USB устройств, если есть возможность замени, часто с принтерами таже лажа, в итоге просто поменять провод.

  11. Вверх #11
    Живёт на форуме Аватар для aleyer
    Пол
    Мужской
    Адрес
    Там же
    Возраст
    27
    Сообщений
    4,341
    Репутация
    943
    Но и простую флешку воткнутую сзади он опознавать не хочет. сначала... минут через 20 все находит. весьма странно. если комп положить в спящий режим, дать поспать и опять включить, то он в течение того же времени ничего не находит...

  12. Вверх #12
    Постоялец форума
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    45
    Сообщений
    2,281
    Репутация
    650
    Судя по процессу софт здесь врядли виноват, т.к. от прогрева он не апгрейдится. А вот электроника очень от него зависит . Я бы попробовал в только что включенный комп задуть феном горячий воздух и посмотреть. Насчет кондеров может тоже быть оно. Моя подобная мать любит подобно глючить с ничего видимо от особенной качественности.


Ответить в теме

Похожие темы

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения