Одесса: 7°С (вода 9°С)
Киев: 3°С
Львов: 8°С

Тема: Аудиустройство Риалтек

Ответить в теме
Показано с 1 по 11 из 11
  1. Вверх #1
    Новичок
    Пол
    Мужской
    Возраст
    28
    Сообщений
    7
    Репутация
    10

    По умолчанию Аудиустройство Риалтек

    Подскажите пожалуйста у меня проблема со звуком риалтек,его просто нет вообще,и диагностика тоже не помогает,драйвера работают в поряде.Купил бу. звук карту Crystal SoundFusion™ CS4281 WDM аудиоустройство но унее дрова только под Xp а на 7 я в интернете не нашол так что пользуюсь только XP. У меня вопрс может надо чтото на материнке сделать BIOSTAR-T series.


  2. Вверх #2
    Живёт на форуме Аватар для moretti
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    57
    Сообщений
    4,659
    Репутация
    1365
    разве семерка не поставила дрова под эту звуковуху автоматом?
    In dubio pro reo

  3. Вверх #3
    Новичок
    Пол
    Мужской
    Возраст
    28
    Сообщений
    7
    Репутация
    10
    нет!

  4. Вверх #4
    Не уверен создавать ли мне тему так что напишу сюда :
    Блин тоже проблема со звуком на Win7 с аудиокартой от Realtek...

    Мать плата > MSI 945PL Neo-F (MS-7176).
    В нее встроенная карточка > 7.1CH, AC'97, на основе Realtek ALC850
    Код устройства карточки > PCI\VEN_8086&DEV_27DE&SUBSYS_71511462&REV_01\3&115 83659&0&F2

    Получил очередную халявную лицензию на Windows 7 Pro x32, скачал с MSDN сайта... Решил обновить один из компьютеров дома от XP SP3 до Win7Prox32.

    На XP колонки работали от (СИНЕГО ВХОДА) нормально работали с драйверами которая система выдавала и с драйверами с сайта www.realtek.com.tw...
    Хоть и на остальных 4-ех компьютерах дома звук работает от зеленого выхода...
    Дома на всех компьютерах тоже MSI с Реалтеками и Win7 лицензиями но все нормально там.

    И так собственно поставил Win7. Установил драйвера для аудио карты, установил еще High Def драйвера. Пишет что драйвера работают. Песни проигрываются а куда не ткни колонки нечего не происходит.

    Мучался. Мучался... В общем что то вышло... Подключил одновременно наушники в (ЖЕЛТЫЙ ВХОД) а колонки в (СИНИЙ ВХОД). Все норм работало. Прошло пару часов и опять звук пропал при попытке посмотреть фильм.

    Все остальные комбинации со слотами не помогали. Я стер все аудиодрайвера и Акронисом восстановил девственность системе.

    Попробовал поставить те драйвера что нашла система она установила их.
    И собственно тоже самое. Только теперь звук появился когда колонки в зеленом а наушники в синем. И если что то их них отключить то звук пропадает.

    Попробовал фильм включить и звук опять полностью пропал. И не какие драйвера не спасают.

    Потом нашел пару софтинок на поиск новых драйверов через них тоже ставил разные драйвера и тоже не помогло. Нашел драйвера по коду устройства тоже не помогли

    Колонки аля СССР подключенные через самодельный усилитель.
    Если поставить XP то все норм.

    Если просто с наушниками пробовать то нечего не выходит.
    Если пробовать с USB наушниками то все норм.

    И что делать ?

    Спасибо за внимание.

  5. Вверх #5
    User banned
    Пол
    Мужской
    Сообщений
    1,106
    Репутация
    311
    воощето выход ну усь всегда были зеленый а синий это линейный вход т.е в звуковуху и не из нее
    желтый незнаю в диспечере реалтека должна быть картинка с активными (подключеными) разъемами
    ативный белый ,неактивный серый цвет

  6. Вверх #6
    Новичок
    Пол
    Мужской
    Возраст
    28
    Сообщений
    7
    Репутация
    10
    Не помогает!

  7. Вверх #7
    БуратиноZ, это и так понятно что выход звука обычно идет через зеленый слот.
    Но в случае с этим компьютером то звук работает только на XP и только с синего входа.

    А на Vista/Win7 вообще надо танцевать с бубном что бы на 10 мин включить звук.

    ps
    Чувствую придется купить звук-карту самую дешовую.
    Последний раз редактировалось DualXeon; 05.07.2010 в 18:55.

  8. Вверх #8
    Не покидает форум Аватар для iMo
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    38
    Сообщений
    6,306
    Репутация
    331
    sany7097 а ещё древнее звуковуху не мог найти? купи с-media и не парься.
    DualXeonобновления на семёрку устанавливал?
    -Почему у тебя зрачки такие большие?!!
    -Это чтобы Вас лучше видеть XD

  9. Вверх #9
    Естественно устанавливал все обновления для ОС.

    Я их всегда устанавливаю. К тому же все ОС дома лицензионные.

  10. Вверх #10
    Посетитель Аватар для parshivets
    Пол
    Мужской
    Возраст
    32
    Сообщений
    157
    Репутация
    24
    а в устройствах есть неизвестные?
    ICQ- 447504882

  11. Вверх #11
    Естественно нету. Я всегда ставлю все драйвера на все устройства самые свежие и все драйвера на чипсет.

    ps
    ТАК ! Нашел еще одну рабочую комбинацию. Надеюсь это подольше поживет.

    Так... Наушники (Jack 3.5mm) (Зеленый) + Микрофон (профессиональный) (Желтый) (Jack 3.5mm) + Колонки (Jack 3.5mm) (Синий).
    Digital Output AC'97 - Отключил.
    AC'97 Realtek - Включенно через него идет вывод звука.

    В диспетчере Realtek-а стоит настройка на 8 выходов.
    Хз протянет ли это долго. Так как все прошлые найденные комбинации переставали работать после запуска фильма.
    Последний раз редактировалось DualXeon; 05.07.2010 в 20:03.


Ответить в теме

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения