Одесса: 7°С (вода 9°С)
Киев: 3°С
Львов: 8°С

Тема: Пропал звук

Ответить в теме
Страница 1 из 2 1 2 ПоследняяПоследняя
Показано с 1 по 20 из 29
  1. Вверх #1

    По умолчанию Пропал звук

    Проблема следующего характера: при попытке что-либо воспроизвести звуковая карта кроме какогото писка ничего не выдает...хотя музыка при этом спокойн воспроизводится без ошибок. В диспетчере устройств все ОК...никаких ошибок нету, проверил. 2 раза переуствновил дрова, кодеки, не помогло. В наушниках проблемы тоже нет, т.к. проверял и на других. Звуковая карта встроенная Реалтек.
    Зараннее спасибо!


  2. Вверх #2
    Повелитель Камней Аватар для AlNet
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    62
    Сообщений
    5,686
    Репутация
    469
    при попытке что-либо воспроизвести звуковая карта кроме какогото писка ничего не выдает...хотя музыка при этом спокойн воспроизводится без ошибок.
    Как это - то ничего не выдаёт, или нормально воспроизводит музыку? Может быть, что-то одно..

  3. Вверх #3
    Цитата Сообщение от AlNet Посмотреть сообщение
    Как это - то ничего не выдаёт, или нормально воспроизводит музыку? Может быть, что-то одно..
    В том плане, что система не выдает никакой ошибки, идет время воспроизведения, но в наушниках тишина...
    точнее сказать не тишина, а тихий писк...но он постоянен, в независимости от того включаю я музыку или нет

  4. Вверх #4
    HDD Master Аватар для Rozik
    Пол
    Мужской
    Адрес
    Одесса
    Сообщений
    5,149
    Репутация
    2943
    Записей в дневнике
    17
    "Песня слышится и не слышится,
    Речка движется и не движется..."

  5. Вверх #5
    Повелитель Камней Аватар для AlNet
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    62
    Сообщений
    5,686
    Репутация
    469
    Цитата Сообщение от _STUDENT_ Посмотреть сообщение
    В том плане, что система не выдает никакой ошибки, идет время воспроизведения, но в наушниках тишина...
    точнее сказать не тишина, а тихий писк...но он постоянен, в независимости от того включаю я музыку или нет
    Проверьте активен ли драйвер в Диспетчере устройств...нет ли конфликтов. И постарайтесь вспомнить - после каких манипуляций это произошло. Не исключена перед этим попытка поставить какой либо аддон или дополнение в игрулину которое дало такой "подарок"

  6. Вверх #6
    Вчера вечером все было в порядке...ничего нового не устонавливал, с драйверами все в порядке, проверял много раз, мне кажется здесь аппаратная причина, а не системная...т.к. этот "ПИСК" не реагирует на регулятор громкости в системе и слышен также в тот момент когда ОС еще не загружена

  7. Вверх #7
    Повелитель Камней Аватар для AlNet
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    62
    Сообщений
    5,686
    Репутация
    469
    Цитата Сообщение от _STUDENT_ Посмотреть сообщение
    Вчера вечером все было в порядке...ничего нового не устонавливал, с драйверами все в порядке, проверял много раз, мне кажется здесь аппаратная причина, а не системная...т.к. этот "ПИСК" не реагирует на регулятор громкости в системе и слышен также в тот момент когда ОС еще не загружена
    Я понимаю писк в наушниках? Не из системника?

  8. Вверх #8
    да в наушниках, но наушники тут точно не причем, выдает какето непроизвольные звуке похожие на звук при подключении ДИАЛ-ап модема

  9. Вверх #9
    Повелитель Камней Аватар для AlNet
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    62
    Сообщений
    5,686
    Репутация
    469
    Цитата Сообщение от _STUDENT_ Посмотреть сообщение
    да в наушниках, но наушники тут точно не причем, выдает какето непроизвольные звуке похожие на звук при подключении ДИАЛ-ап модема
    Понятно, что дело не в наушниках.. Проверь в биос в каком режиме стоит встроенный саунд и поставь его в АС97

  10. Вверх #10
    В биосе возможности выбрать у меня нет, есть возможность включить и выключить встроеный звук, в данном случае он включен

  11. Вверх #11
    Повелитель Камней Аватар для AlNet
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    62
    Сообщений
    5,686
    Репутация
    469
    Цитата Сообщение от _STUDENT_ Посмотреть сообщение
    В биосе возможности выбрать у меня нет, есть возможность включить и выключить встроеный звук, в данном случае он включен
    Попробуй сбросить БИОС в дефолт, вслед за этим удали драйвер звука из списка в диспетчере устройств и перезагрузись
    ЗЫ И вообще - что там за железяка у тебя вставлена в корпус?

  12. Вверх #12
    интересует общая конфигурация компа?

  13. Вверх #13
    Повелитель Камней Аватар для AlNet
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    62
    Сообщений
    5,686
    Репутация
    469
    Цитата Сообщение от _STUDENT_ Посмотреть сообщение
    интересует общая конфигурация компа?
    Да просто о матери скажи Что там за бивис такой ущербный...

  14. Вверх #14
    Гигабайт 740

  15. Вверх #15
    Повелитель Камней Аватар для AlNet
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    62
    Сообщений
    5,686
    Репутация
    469
    Цитата Сообщение от _STUDENT_ Посмотреть сообщение
    Гигабайт 740
    Эта - Gigabyte GA-MA74GM-S2H?
    там со звуком всё обычно гуд...ты проделал манипуляции с сбросом БИОС матери и удалением дров из системы?

  16. Вверх #16
    Постоялец форума Аватар для autoradio
    Пол
    Мужской
    Адрес
    Одесса
    Сообщений
    1,412
    Репутация
    266
    Цитата Сообщение от Rozik Посмотреть сообщение
    "Песня слышится и не слышится,
    Речка движется и не движется..."
    Ага. Это типа. Сижу, смотрю телевизор, ковыряю шилом в ухе, вдруг, бац - звук пропал.

  17. Вверх #17
    AlNet, да, все проделал...безрезультатно

  18. Вверх #18
    Повелитель Камней Аватар для AlNet
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    62
    Сообщений
    5,686
    Репутация
    469
    Цитата Сообщение от _STUDENT_ Посмотреть сообщение
    AlNet, да, все проделал...безрезультатно
    Плохо, мои фантазии начинают приближаться к "0". Проверь разъёмы и наушники...Хотя бы по щелчкам от батарейки или если есть "вшивенький" плеерок - воткни в него.. Что-то тут не так

  19. Вверх #19
    Постоялец форума Аватар для autoradio
    Пол
    Мужской
    Адрес
    Одесса
    Сообщений
    1,412
    Репутация
    266
    Цитата Сообщение от _STUDENT_ Посмотреть сообщение
    AlNet, да, все проделал...безрезультатно
    Выход один - внешняя звуковая PCI карта.

  20. Вверх #20
    Цитата Сообщение от AlNet Посмотреть сообщение
    Плохо, мои фантазии начинают приближаться к "0". Проверь разъёмы и наушники...Хотя бы по щелчкам от батарейки или если есть "вшивенький" плеерок - воткни в него.. Что-то тут не так
    я сам запутался ... наушники проверил, все ок...меня смущает звук, который наушники постоянно издают внезависимости от того включен какойто проигрователь или нет, я уже об этом писал - напоминает звук при подключении через модем Диал-ап или чтото похожее на него


Ответить в теме
Страница 1 из 2 1 2 ПоследняяПоследняя

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения