Одесса: 7°С (вода 9°С)
Киев: 4°С
Львов: 8°С

Тема: Проблема с установкой нового жесткого.

Ответить в теме
Показано с 1 по 14 из 14
  1. Вверх #1

    По умолчанию Проблема с установкой нового жесткого.

    Жесткий Western Digital 250 gb 8 мб кеш Сата2
    Материнка ASUS asrock 775v88+

    Проблема такая:
    ПК не видет жесткого(в биосе) и с ним не хочит грузится Виндовс со старого жесткого,
    отключив новый жесткий все отлично грузится .

    1) как сделать чтоб был виден в биосе новый венчестер
    2) как сделать чтоб они грузились вместе?

    Просто ни когда не ставил жесткий и может не знаю какихто приколов.
    Есть какието соображения?


  2. Вверх #2
    Живёт на форуме Аватар для moretti
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    57
    Сообщений
    4,659
    Репутация
    1365
    не совсем понятен вопрос. если диск не виден в BIOS , то, естественно, система грузиться не будет. если диск не виден при установке системы на новый - необходимо просто подгрузить драйвера в дистрибутив или сделать и использовать дискету с драйвера для VIA® 8237 при установке системы ( клавиши F6) в начале установки
    In dubio pro reo

  3. Вверх #3
    Не не не...
    я купил новый жесткий и поставил его, старий с виндоусом стоит как стоял.
    Новый невиден в биосе ,
    а старый виден и отлично функционирует.
    и не дает запустится системе.

  4. Вверх #4
    Живёт на форуме Аватар для moretti
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    57
    Сообщений
    4,659
    Репутация
    1365
    ftp://europe.asrock.com/manual/775V88+.pdf

    без нового система работает, с новым не грузится, я правильно понял?
    In dubio pro reo

  5. Вверх #5
    Живёт на форуме Аватар для moretti
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    57
    Сообщений
    4,659
    Репутация
    1365
    SATA диск на этой маме в BIOS не отсвечивается, он виден только после прохождения теста памяти, когда высвечивается BIOS контроллера VIA® 8237.
    In dubio pro reo

  6. Вверх #6
    Цитата Сообщение от moretti Посмотреть сообщение
    ftp://europe.asrock.com/manual/775V88+.pdf

    без нового система работает, с новым не грузится, я правильно понял?
    Да все верно!
    только насчет теста памяти я не понял(

  7. Вверх #7
    Живёт на форуме Аватар для moretti
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    57
    Сообщений
    4,659
    Репутация
    1365
    смотришь BIOS- BOOT
    на первом месте должен стоять HDD Western Digital
    если стоит VIA - исправь на HDD Western Digital
    In dubio pro reo

  8. Вверх #8
    У меня мама только с САТА 1 работает а жесткий САТА 2 ((( лоханулся я

  9. Вверх #9
    Живёт на форуме Аватар для moretti
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    57
    Сообщений
    4,659
    Репутация
    1365
    Цитата Сообщение от Гера. Посмотреть сообщение
    Да все верно!
    только насчет теста памяти я не понял(
    полсе тогл как пройдет тест памяти и показана будет основная таблица - будет ( должна быть) еще одна строка типа
    VIA VT8237 и указан твой диск.
    и еще. если диск не форматирован-то его система просто не увидит.
    In dubio pro reo

  10. Вверх #10
    HDD Master Аватар для Rozik
    Пол
    Мужской
    Адрес
    Одесса
    Сообщений
    5,148
    Репутация
    2943
    Записей в дневнике
    17
    Замкнуть на винте перемычкой контакты 5 и 6 и будет щасте.
    Вот так:
    Питание SATA Пер.
    ---------i i----- :I::

  11. Вверх #11
    Живёт на форуме Аватар для moretti
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    57
    Сообщений
    4,659
    Репутация
    1365
    Цитата Сообщение от Гера. Посмотреть сообщение
    У меня мама только с САТА 1 работает а жесткий САТА 2 ((( лоханулся я
    посмотри в паспорте перемычки. и, еще одно, SATA I и SATA II - совместимы
    In dubio pro reo

  12. Вверх #12
    Не покидает форум Аватар для leshiy_odessa
    Пол
    Мужской
    Адрес
    Одесса
    Сообщений
    5,627
    Репутация
    910
    Цитата Сообщение от moretti Посмотреть сообщение
    посмотри в паспорте перемычки. и, еще одно, SATA I и SATA II - совместимы
    Не совсем. 2005 год, мать ASUS A7V400-MX SE, винт WD. Мучался сутки пока методом перебора не обнаружил, что надо поставить перемычку OPT1. Потом где то на форумах IXBT вычитал что VIA чипсет (VT8237R) что то там не понимает - http://forum.ixbt.com/topic.cgi?id=11:32638


    Последний раз редактировалось leshiy_odessa; 28.01.2009 в 01:56.

  13. Вверх #13
    leshiy_odessa спасибо!
    завтро буду пробывать!

  14. Вверх #14
    Все еще раз всем спасибо!
    Перемычка помогла.


Ответить в теме

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения