Одесса: 8°С (вода 8°С)
Киев: 3°С
Львов: -1°С

Тема: Проблемы с новой видеокартой

Ответить в теме
Страница 1 из 2 1 2 ПоследняяПоследняя
Показано с 1 по 20 из 22
  1. Вверх #1

    По умолчанию Проблемы с новой видеокартой

    Доброго времени суток форумчане.
    Помогите разобраться с возникшими проблемками.
    И так, имеется у меня комп Cel2.66/asrock 775i915pl-sata2/1024/80Gb/saphire X550 128 advantage/БП 400W (ну так на нем написано)
    Три года этот комп работал без сбоев и вполне меня устраивал. В одно прекрасное утро он не захотел включаться и пищал что проблема с видеокартой. Как выяснилось позже, она накрылась. Мною была приобретена карточка msi r3650t2d512 и установлена.
    Однако вот здесь и начались проблемы:
    1)Комп перестал выключаться с первого раза, т.е. если нажать на кнопку выключения (как в винде так и на корпусе) он перезагружается.
    2)У меня на компе стоят несколько игр, так вот в BF2 нет проблем, а в NFS prostreet через некоторое время на экране на секунду появляются артефакты и моник переходит в режим как будто нет сигнала, и вывести комп из этого состояния можно только через кнопку ресет.
    Несколько раз наблюдался синий экран.
    Натолкните на мысль о решении проблемы.
    Bad M.F.


  2. Вверх #2
    Живёт на форуме Аватар для moretti
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    57
    Сообщений
    4,659
    Репутация
    1365
    вопрос в мониторе, ИМХО. как мне кажется, режим видеокарты для монитора чересчур мощный. попробуй уменьшить частоту для экрана в настройках видеокарты. и еще. обязательно удалить старые видеодрова и установить обновленные новые.
    In dubio pro reo

  3. Вверх #3
    Не покидает форум Аватар для Spectre
    Пол
    Мужской
    Адрес
    od.ua
    Сообщений
    8,593
    Репутация
    5718
    попробуй просто удалить дрова и поработать немножко. Или потестируй то же самое в безопасном режиме, кроме игр конечно. Идеальный вариант - бэкопирование и переустановка системы, так чтоб уж наверняка

  4. Вверх #4
    Живёт на форуме Аватар для aleyer
    Пол
    Мужской
    Адрес
    Там же
    Возраст
    27
    Сообщений
    4,343
    Репутация
    943
    а я бы пердположил, что проблема из-за безымянного БП.

  5. Вверх #5
    Живёт на форуме Аватар для moretti
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    57
    Сообщений
    4,659
    Репутация
    1365
    Цитата Сообщение от aleyer Посмотреть сообщение
    а я бы пердположил, что проблема из-за безымянного БП.
    тоже вариант,но. не думаю. просто немного снизить претензии новой видео к не новому монитору.
    In dubio pro reo

  6. Вверх #6
    Цитата Сообщение от moretti Посмотреть сообщение
    вопрос в мониторе, ИМХО
    Из-за монитора артефакты не могут вылазить.
    Цитата Сообщение от Spectre Посмотреть сообщение
    попробуй просто удалить дрова и поработать немножко. Или потестируй то же самое в безопасном режиме, кроме игр конечно.
    В безопасном режиме или без нагрузки битый видик может работать годами

  7. Вверх #7
    Попробовать с другим БП. Если нет другого - освободись от лишних устройств, оставь только винт. Переставь дрова, желательно с родного диска. Прогони АтиТул или 3дмарк03(пару кругов). Какая ось(сборка) кстати?

  8. Вверх #8
    User banned
    Пол
    Мужской
    Адрес
    Одесса - Мама
    Сообщений
    12,319
    Репутация
    2187
    Попробовать с другим БП.
    я тоже начал бы с этого..
    В безопасном режиме или без нагрузки битый видик может работать годами
    нет нагрузки максимальной , вот и работает..а попухшие кондеры на мамке тоже нельзя сбрасывать со счетов , про саму мамку (asrock) тоже незабываем..

  9. Вверх #9
    Живёт на форуме Аватар для moretti
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    57
    Сообщений
    4,659
    Репутация
    1365
    400 WA блок питания ( если не врет) элементарно тянет Celeron без малейшего напряга. синий экран - ИМХО, если там прочеть - то скорей всего будет сказано о видео.
    In dubio pro reo

  10. Вверх #10
    Цитата Сообщение от moretti Посмотреть сообщение
    400 WA блок питания ( если не врет) элементарно тянет Celeron без малейшего напряга. синий экран - ИМХО, если там прочеть - то скорей всего будет сказано о видео.
    А что кроме проца нагрузку на бп ничего не дает?

  11. Вверх #11
    Живёт на форуме Аватар для moretti
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    57
    Сообщений
    4,659
    Репутация
    1365
    Цитата Сообщение от unnamed_user Посмотреть сообщение
    А что кроме проца нагрузку на бп ничего не дает?
    пересчитать несложно. а смысл?
    In dubio pro reo

  12. Вверх #12
    Я тоже склоняюсь к тому что нужен новый БП т.к не думаю что там реально 400W. но уж больно не хочется покупать новый БП.
    Мать на внешний вид номальная, система ХП сп3 переустановлена 4 дня назад, дрова на видик последние, частота обновления 60 герц.
    пс. спасибо всем отписавшимся
    Bad M.F.

  13. Вверх #13
    Не покидает форум Аватар для Galleon
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    32
    Сообщений
    24,762
    Репутация
    2741
    Записей в дневнике
    4
    я вапще удивляюсь что БП 3 года работает

  14. Вверх #14
    Проигрался я с ати трейтулз, и понял что напрягаю я сильно машинку с этими играми. Ну да Бог с ними. Меня больше всего интересует вопрос почему комп не выключается. Точнее выключается, но не с первого раза, а если выключать его отсоединив от сети, то могут повылазить еще большие проблемы. Только что попробовал выключить машинку из кубунту, выключилась с первого раза.
    Bad M.F.

  15. Вверх #15
    Не покидает форум Аватар для Galleon
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    32
    Сообщений
    24,762
    Репутация
    2741
    Записей в дневнике
    4
    скорее всего помирает БП, у меня когда тоже помирал, кнопка включения тупила...

  16. Вверх #16
    Постоялец форума
    Пол
    Мужской
    Сообщений
    1,566
    Репутация
    792
    Цитата Сообщение от Compass Посмотреть сообщение
    Доброго времени суток форумчане.
    Помогите разобраться с возникшими проблемками.
    И так, имеется у меня комп Cel2.66/asrock 775i915pl-sata2/1024/80Gb/saphire X550 128 advantage/БП 400W (ну так на нем написано)
    Три года этот комп работал без сбоев и вполне меня устраивал. В одно прекрасное утро он не захотел включаться и пищал что проблема с видеокартой. Как выяснилось позже, она накрылась. Мною была приобретена карточка msi r3650t2d512 и установлена.
    Однако вот здесь и начались проблемы:
    1)Комп перестал выключаться с первого раза, т.е. если нажать на кнопку выключения (как в винде так и на корпусе) он перезагружается.
    2)У меня на компе стоят несколько игр, так вот в BF2 нет проблем, а в NFS prostreet через некоторое время на экране на секунду появляются артефакты и моник переходит в режим как будто нет сигнала, и вывести комп из этого состояния можно только через кнопку ресет.
    Несколько раз наблюдался синий экран.
    Натолкните на мысль о решении проблемы.
    Посмотри в биосе параметр ACPI Suspend Type, поставь его в S1(POS) и все ShutDown посмотри, что-бы в Disable стояли. У меня возникала такая проблема, но много лет назад, помню только что решил в биосе. Тут еще дело может быть в самой XP, она не всегда корректно работает с блоками ATX
    Последний раз редактировалось safon; 14.01.2009 в 02:15.

  17. Вверх #17
    Посетитель Аватар для Melafon
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    34
    Сообщений
    321
    Репутация
    68
    Цитата Сообщение от Compass Посмотреть сообщение

    через некоторое время на экране на секунду появляются артефакты и моник переходит в режим как будто нет сигнала, и вывести комп из этого состояния можно только через кнопку ресет.
    у меня карта Asus 3870 512 Mb бп 500 Вт (core 2 duo 3.0 Ггц), было тоже самое, думал бп не тянет, а в НФС Undercover при входе в гараж система висла намертво, долго не мог понять в чем дело, погуглил, это все фирменные утилиты от ASUS типа Games OSD и др, которые ставятся с драйвером АТI по умолчанию. Скачал драйвер с сайта ATI без всех доп программ, все проблемы исчезли. Если в картах MSI есть такие утилиты - удали, оставь только драйвер


    Цитата Сообщение от Compass Посмотреть сообщение
    Несколько раз наблюдался синий экран.
    у меня когда выбивал синий экран писал ошибку в atk.dll Опять же на форумах еще в 2006 году обсуждали эту проблему - фирменные утилиты ASUS. Удалил все лишнее, уже 2 мес ни одного экрана (GTA 4 тянет без проблем, думаю если было бы что то не то то при вкл GTA начались проблемы)

  18. Вверх #18
    Цитата Сообщение от safon Посмотреть сообщение
    Посмотри в биосе параметр ACPI Suspend Type, поставь его в S1(POS) и все ShutDown посмотри, что-бы в Disable стояли. У меня возникала такая проблема, но много лет назад, помню только что решил в биосе. Тут еще дело может быть в самой XP, она не всегда корректно работает с блоками ATX
    у меня ами биос там вроди бы нет таких параметров.

    Цитата Сообщение от Melafon Посмотреть сообщение
    ... Скачал драйвер с сайта ATI без всех доп программ, все проблемы исчезли. Если в картах MSI есть такие утилиты - удали, оставь только драйвер
    только драйвер и установлен
    Bad M.F.

  19. Вверх #19
    Живёт на форуме Аватар для moretti
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    57
    Сообщений
    4,659
    Репутация
    1365
    а может просто сама по себе карта некачественная?
    In dubio pro reo

  20. Вверх #20
    Постоялец форума
    Пол
    Мужской
    Сообщений
    1,566
    Репутация
    792
    Compass у меня ами биос там вроди бы нет таких параметров
    Опция может называться "Suspend Timeout", "Suspend Time Out", "Suspend Time Out (Minute)", "Suspend Time","Suspend Mode Option". Во всех случаях положение S1(POS), POS или Disable, в зависимости от того, что присутствует. Но насколько помню, в ами есть такой параметр


Ответить в теме
Страница 1 из 2 1 2 ПоследняяПоследняя

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения