Одесса: 2°С (вода 8°С)
Киев: 0°С
Львов: -2°С

Тема: Wi-Fi, открываются не все сайты

Ответить в теме
Показано с 1 по 6 из 6
  1. Вверх #1
    Посетитель Аватар для Aeore
    Пол
    Мужской
    Адрес
    Black Sea
    Возраст
    32
    Сообщений
    206
    Репутация
    40

    По умолчанию Wi-Fi, открываются не все сайты

    Есть ББ с установленной WinXP, подключенный к инету, в данный момент, по dialup. К этому компу подключен Wi-Fi роутер LinkSys WRT54GL, раздающий инет на ноут и коммуникатор. Проблема - на ноуте открываются НЕ ВСЕ сайты. В данный момент замечены - microsoft.com, qip.ru, odnoklassniki.ru. На роутере фаервол отключен. На ноуте стоят две винды -- XP и Vista. На обоих одно и то же. Тип браузера тоже не роляет. На ББ, естественно, эти сайты работают. Где может быть проблема ?
    * Origin: I live... somewhere in time!


  2. Вверх #2
    Модератор
    Мистер Одесский Форум
    Аватар для maxx™
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    38
    Сообщений
    23,360
    Репутация
    6089
    Цитата Сообщение от Aeore Посмотреть сообщение
    Есть ББ с установленной WinXP, подключенный к инету, в данный момент, по dialup. К этому компу подключен Wi-Fi роутер LinkSys WRT54GL, раздающий инет на ноут и коммуникатор. Проблема - на ноуте открываются НЕ ВСЕ сайты. В данный момент замечены - microsoft.com, qip.ru, odnoklassniki.ru. На роутере фаервол отключен. На ноуте стоят две винды -- XP и Vista. На обоих одно и то же. Тип браузера тоже не роляет. На ББ, естественно, эти сайты работают. Где может быть проблема ?
    В mtu, попробй поменять на ноуте mtu и поставить хотябы 1300
    Для ХР http://www.maxx.net.ua/download/mtu.exe
    Для висты:
    В командной строке с админскими правами

    netsh interface ipv4 show interfaces
    The result will be like this:
    Idx Met MTU State Name
    — — —– ———– ——————-
    1 50 4294967295 connected Loopback Pseudo-Interface 1
    17 25 1500 connected Wireless Network Connection 1
    19 25 1500 connected Wireless Network Connection 2

    И в следующей команде пишем номер нужного интерфейса

    netsh interface ipv4 set subinterface “17″ mtu=1300 store=persistent

  3. Вверх #3
    Посетитель Аватар для Aeore
    Пол
    Мужской
    Адрес
    Black Sea
    Возраст
    32
    Сообщений
    206
    Репутация
    40
    maxx™, к сожалению -- не помогло. Менял размер пакета для Wireless-контроллера, через какой выхожу в сеть. Видать, проблема не в этом
    * Origin: I live... somewhere in time!

  4. Вверх #4
    Посмотри тут у меня тоже с некоторых пор появились проблемы с загрузкой некоторых (microsoft.com) страничек. Попробуй попинговать как там описано с разным МТУ

  5. Вверх #5
    Модератор
    Мистер Одесский Форум
    Аватар для maxx™
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    38
    Сообщений
    23,360
    Репутация
    6089
    Цитата Сообщение от Aeore Посмотреть сообщение
    maxx™, к сожалению -- не помогло. Менял размер пакета для Wireless-контроллера, через какой выхожу в сеть. Видать, проблема не в этом
    А ты после замены перегружался?

  6. Вверх #6
    Посетитель Аватар для Aeore
    Пол
    Мужской
    Адрес
    Black Sea
    Возраст
    32
    Сообщений
    206
    Репутация
    40
    Да, перезагружался. Сейчас заработало, но только при MTU = 576. Спасибо!
    * Origin: I live... somewhere in time!


Ответить в теме

Метки этой темы

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения