Одесса: 5°С (вода 9°С)
Киев: 0°С
Львов: -1°С

Тема: Проблемы с компьютером (зависает / не загружается)

Ответить в теме
Показано с 1 по 11 из 11
  1. Вверх #1

    Exclamation Проблемы с компьютером (зависает / не загружается)

    Проблема началась ещё давно (около года назад, наверное), сначала просто иногда зависал (либо изображение на экране замирает и не отвечает, либо монитор отключается и то же самое), либо отключается монитор и при этом ещё на короткое время отключаются все вентиляторы, то есть как-бы происходит перезагрузка, но без PWR_OK. При этом зависания не во время нагрузки, а либо почти сразу после включения, либо просто когда открыт браузер / выполняются подобные несложные задачи (не помню, чтобы зависало в играх, например). Ещё несколько раз при включении не поступал PWR_OK (не было POST-сигнала), а после перезагрузки загружалось нормально. Но случалось всё это достаточно редко, и особо не мешало.
    Вчера утром после включения не было POST-сигнала. После нескольких рестартов система всё таки начала загружаться, но после загрузки через некоторое время зависла с отключением экрана. Ещё несколько попыток закончились зависанием с замиранием, зависанием с чёрным экраном 640х480, перезагрузкой без PWR_OK, перезагрузкой во время загрузки системы. Решил зайти в биос, там компьютер зависал тоже. (на экране замирало всё, кроме переливающейся полосочки наверху) После отключения всех жестких дисков один раз всё равно завис в биосе.
    Компьютеру уже 6 лет, характеристики следующие:
    • Блок питания: Chieftec HPC-360-102, 350W
    • Мать: Asus K8N-EAYZ
    • Процессор: AMD Athlon 64 3000+ 2ghz
    • Видео: XpertVision nVidia GeForce 7300GT Super 512mb (AGP) (была поставлена в 2007)
    • Дополнительно стоит сетевая карта Realtek 520TX (или что-то вроде того), т.к. встроенная в материнку давно сгорела.
    Жесткие диски / оптические приводы:
    • Samsung 80GB SATA
    • Samsung 250GB IDE (был поставлен в одно время с видеокартой)
    • WD 750GB SATA (был поставлен позже)
    • TSST Super-Writemaster IDE (модель также не знаю, пишущий DVD, проблем с ним не наблюдалось)
    Работает всё через ИБП.
    При этом определённого момента, с которого началась проблема нет, раньше всё работало при такой конфигурации.
    Вентиляторы все работают, вздутых конденсаторов на материнке не обнаружил. Напряжения в Hardware Monitor немного отличаются от номинальных, ещё высокая температура процессора (но вряд ли перегрев является причиной, т.к. температура повышается со временем, а зависания появляются сразу).
    После загрузки.
    Через 12 минут.
    Через 23 минуты.

    Температура процессора выше 69 пока не растёт (хотя при работе в ОС обычно тепмпература около 60 градусов), вольтаж постоянно немного скачет, но вроде бы в пределах нормы. Почитал в интернете, что для этого процессора максимальная температура 70 градусов.
    Снимки делал с отключенными жесткими дисками, и не включая компьютер перед этим долгое время. На удивление, на этот раз оно до сих пор не зависло (прошло около получаса).
    Почитав в интернете симптомы неисправного блока питания - вполне похоже, особенно если учитывать, что ему 6 лет. Проверить на другом возможности нет, как и желания возиться со всем этим самостоятельно. Так что, возможно, лучше отнести в сервисный центр, заодно и процессор там термопастой смажут. Кто что может посоветовать?


  2. Вверх #2
    Живёт на форуме Аватар для moretti
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    57
    Сообщений
    4,659
    Репутация
    1365
    проще всего взять напрокать блок питания и попробовать.а потом уже думать дальше.
    In dubio pro reo

  3. Вверх #3
    Может быть кто знает хороший СЦ, где могут сделать диагностику не дорого?

  4. Вверх #4
    Постоялец форума Аватар для Аратор
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    37
    Сообщений
    2,819
    Репутация
    684
    вариант первый : заменить БПешник.
    вариант второй(если первый ничего не изменит): тест матери,тоже может быть,перепрошивку биоса сделать.
    <-=SEO=->

  5. Вверх #5
    Живёт на форуме Аватар для Kingerr
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    42
    Сообщений
    3,119
    Репутация
    1032
    Ээ... народ, а почему никто не спросил (подумал), с какой радости под БИОСом растет температура то? А скорость ЦПУ кулера тож возросле круто, но так и не охладила проц... Нагрузки то воооообще нет!

    Тут 70/30 БП или мать. На матери нештатная работа по питанию на проц или банальный прогиб/перегрев.
    Глюк - это когда компьютер играет с нами, а не мы с ним.

  6. Вверх #6
    Не покидает форум Аватар для iMo
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    38
    Сообщений
    6,306
    Репутация
    331
    перво-наперво - почистить радиатор на процессоре
    -Почему у тебя зрачки такие большие?!!
    -Это чтобы Вас лучше видеть XD

  7. Вверх #7
    Цитата Сообщение от Kingerr Посмотреть сообщение
    Ээ... народ, а почему никто не спросил (подумал), с какой радости под БИОСом растет температура то?
    Во время работы ОС я не помню, чтобы температура поднималась настолько высоко.

    Цитата Сообщение от iMo Посмотреть сообщение
    перво-наперво - почистить радиатор на процессоре
    Сделано (судя по количеству очищенной пыли, проблему с высокой температурой процессора это решит). Но виснет не из-за процессора всё равно.

    Так что, кто-нибудь подскажет СЦ, в котором могут помочь? Желательно в центре.
    Последний раз редактировалось Bullsquid; 17.08.2011 в 23:39.

  8. Вверх #8
    Решил проверить ещё раз, зафиксировал второе зависание без жестких дисков. Где-то через 5 минут после включения. На этот раз полосочка наверху тоже замерла. (кстати, при зависаниях в биосе компьютер сразу выключается кнопкой питания, в отличии от зависаний в ОС)
    Вот последний экран:

  9. Вверх #9
    Не покидает форум Аватар для iMo
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    38
    Сообщений
    6,306
    Репутация
    331
    протри контакты на оперативе и видеокарте ластиком
    -Почему у тебя зрачки такие большие?!!
    -Это чтобы Вас лучше видеть XD

  10. Вверх #10
    Цитата Сообщение от iMo Посмотреть сообщение
    протри контакты на оперативе и видеокарте ластиком
    Протёр оперативку. В биосе не зависало, подключил жесткие диски и загрузил шиндоус. Уже минут 10 как работает.

    upd: Пишу уже с компьютера. До сих пор работает, уже минут 20 как.
    Не хочу говорить заранее, но, похоже, что проблема решилась. Всем спасибо за помощь!
    Последний раз редактировалось Bullsquid; 18.08.2011 в 17:43.

  11. Вверх #11
    Не покидает форум Аватар для iMo
    Пол
    Мужской
    Адрес
    Одесса
    Возраст
    38
    Сообщений
    6,306
    Репутация
    331
    ну вооот видишь. а то в сервис тащить, железо менять....
    -Почему у тебя зрачки такие большие?!!
    -Это чтобы Вас лучше видеть XD


Ответить в теме

Метки этой темы

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения